Cannot synchronize with AnkiWeb because of outdated version in the repository (14.04)

Bug #1370066 reported by Anatoly Trosinenko on 2014-09-16
46
This bug affects 9 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Medium
Unassigned
anki (Ubuntu)
Medium
Unassigned

Bug Description

When I try to synchronize decks with AnkiWeb using the version of Anki from the repository, the message pops up saying:

> Syncing failed:
> Please upgrade to the latest version of Anki.

The version from the official web site (2.0.28) syncronizes well.

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: anki 2.0.26+dfsg-1
ProcVersionSignature: Ubuntu 3.16.0-14.20-generic 3.16.2
Uname: Linux 3.16.0-14-generic x86_64
ApportVersion: 2.14.7-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Tue Sep 16 17:46:49 2014
InstallationDate: Installed on 2014-09-12 (3 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140905)
PackageArchitecture: all
SourcePackage: anki
UpgradeStatus: No upgrade log present (probably fresh install)

xapaxuc (xapaxuc) wrote :

The same issue in Ubuntu 14.04 Gnome

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in anki (Ubuntu):
status: New → Confirmed
Changed in hundredpapercuts:
status: New → Confirmed
tags: added: trusty
Changed in anki (Ubuntu):
importance: Undecided → Medium
Changed in hundredpapercuts:
importance: Undecided → Medium
summary: Cannot synchronize with AnkiWeb because of outdated version in the
- repository
+ repository (14.04)

3 years later.

Anything happening here?

Otherwise the website says you have to download and compile their app from source. Which most users dont' know how to do

Same here in Feb 2017, after upgrade to ubuntu 17.10, the anki sync doesn't work using the synaptic package manager version. However the version anki-2.0.47 from the anki website works well. I just uninstalled from the ubuntu package manager and installed the one from the website instead.

Please keep the repo software uptodate!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers