Comment 5 for bug 1370066

Same here in Feb 2017, after upgrade to ubuntu 17.10, the anki sync doesn't work using the synaptic package manager version. However the version anki-2.0.47 from the anki website works well. I just uninstalled from the ubuntu package manager and installed the one from the website instead.