Comment 1 for bug 1785230

srinivas (srinivas5) wrote :

Hi,

Yes currently libImageProcessor.so is not open source. Hope you are not seeing any functionality issue when you print.
You need to install with the command "rpm -ivh xxx.rpm --nodeps" to not see any dependency issues.

Regards,
Srinivas Teja.