HP Linux Imaging and Printing

Comment 16 for bug 162196

Johannes Meixner (jsmeix) wrote :

Hello Aaron,

it does not happen on openSUSE 10.3 "out-of-the-box"
because this has a CUPS 1.2 version installed which
still accepts non-UTF-8.

To reproduce it on openSUSE 10.3, you must update
to CUPS 1.3, see my above comment where you can
download appropriate RPMs.

Additionally you must set a non-UTF-8 locale like
  export LC_ALL=en_GB.iso885915
  export LANG=en_GB.iso885915
and then run e.g. hp-toolbox from the termial window
where you have set the non-UTF-8 locale.