Comment 9 for bug 358969

Using "update-alternatives" (as pscoffoni suggested) solved this for me. I'm running Gwibber 2.30.2.