Launchpad - Error in Translation - string 149.

Bug #965919 reported by Radina Matic on 2012-03-27
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Low
Izidor Matušov

Bug Description

I tried to translate the string 149. in 3 languages (Spanish, Italian and Catalan) and each time I got the following error message

--------------------------
Error in Translation:
format specifications in 'msgid' and 'msgstr[0]' for argument 1 are not the same
--------------------------

Now, strings are fairly simple and unless I made the same mistake in all 3 languages, there is something funny going on there... :)

Syncing a task tagged %s
Syncing %d tasks tagged %s

Related branches

Izidor Matušov (izidor) wrote :

It's strange: I can't translate it to Slovak neither. That code is not used at the moment and will be changed or removed (see bug #966021) - this is not important bug and will be soon solved by that bug.

Changed in gtg:
status: New → Confirmed
importance: Undecided → Low
milestone: none → 0.3
Izidor Matušov (izidor) on 2012-06-07
Changed in gtg:
assignee: nobody → Izidor Matušov (izidor)
status: Confirmed → In Progress
Izidor Matušov (izidor) on 2012-07-13
Changed in gtg:
status: In Progress → Fix Committed
Changed in gtg:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers