Comment 0 for bug 546737

Ilya Zakreuski (zlj) wrote :

Hi,

I've prepared specs and patches for graphite-web, carbon and whisper components. Packaging is based on experimental branch lp:~kmisoft/graphite/arithmetic_exp and was intended to be used on CentOS 5 platform. Specs are far from ideal state, I'll be happy to collaborate to bring them into better shape.

Known problems and notes:
- build dependencies are not implemented yet;
- you need to manually initialize graphite.db using 'sudo python /usr/lib/python2.4/site-packages/graphite/manage.py syncdb' after installation;
- packages from non-official repositories are required (pyparsing package from epel repo, for example);