Comment 313 for bug 11334

There's a very easy solution for this bug: Buy a Mac, so you can use Mac OS X. Mac OS X just works.