Comment 14 for bug 146167

era (era) wrote :

I have marked this as affecting gst-plugins-{bad,good,ugly}{,-multiverse}0.10 as a means of suggesting that the short package descriptions for these packages should be changed in accordance with Matt Zimmerman's suggestion in comment #12. Regardless of whether the removal of the "Apply these changes?" dialog gets implemented, having less oblique short descriptions for these packages would be a welcome improvement, and is by and large independent of how upstream looks at this issue, as far as I can tell.