Comment 73 for bug 1025011

Chris Coulson (chrisccoulson) wrote :

Good, that's expected, thanks :)

The Firefox builds in the proposed pockets are all obsolete now, and can be removed