Comment 34 for bug 1475902

miro.ilias (ilias-utcpd) wrote :

Hi,

I have similar problem after installing the nvidia card with proprietary driver on my ubuntu lts.

ilias@miro_ilias_desktop:~/.glmark2 --version
Segmentation fault (core dumped)
ilias@miro_ilias_desktop:~/.which glmark2
/usr/bin/glmark2
ilias@miro_ilias_desktop:~/.ldd /usr/bin/glmark2
 linux-vdso.so.1 => (0x00007ffe43917000)
 libjpeg.so.8 => /usr/lib/x86_64-linux-gnu/libjpeg.so.8 (0x00007f69de4cc000)
 libpng12.so.0 => /lib/x86_64-linux-gnu/libpng12.so.0 (0x00007f69de2a6000)
 libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007f69ddf6c000)
 libGL.so.1 => /usr/lib/nvidia-340/libGL.so.1 (0x00007f69ddc20000)
 libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007f69dd89d000)
 libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007f69dd594000)
 libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007f69dd37e000)
 libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007f69dcfb4000)
 libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007f69dcd9a000)
 libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007f69dcb78000)
 libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007f69dc973000)
 libnvidia-tls.so.340.102 => /usr/lib/nvidia-340/tls/libnvidia-tls.so.340.102 (0x00007f69dc770000)
 libnvidia-glcore.so.340.102 => /usr/lib/nvidia-340/libnvidia-glcore.so.340.102 (0x00007f69d9b5c000)
 libXext.so.6 => /usr/lib/x86_64-linux-gnu/libXext.so.6 (0x00007f69d9949000)
 /lib64/ld-linux-x86-64.so.2 (0x0000555b3069f000)
 libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007f69d9745000)
 libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007f69d953e000)