GetDeb Software Portal

Comment 2 for bug 985789

Christoph Korn (c-korn) wrote :

Ah, I saw your problem in the repository.

Somehow the openttd 1.2.0 package was not in the amd64 repository but only in the i386 repository.
Don't know how this could happen but I fixed it now.

Update your apt cache:
sudo apt-get update