Comment 4 for bug 934087

B. Clausius (barcc) wrote :

I feel now, that Gedit should not crash. In version 1.1 there is now a dialog that warns the user when the GSettings scheme is not installed.