Comment 6 for bug 591470

Dylan, thanks for adding to the description -- I completely agree, especially considering Lucid's LTS status. What is the process from here? Should this bug be re-opened against the "gdebi (Ubuntu)" component?