Comment 1 for bug 1607433

Roman Podoliaka (rpodolyaka) wrote :

Apparently, the version of python-novaclient is not capped and we get the latest release (as of now 5.0.0). It contains the following commit:

https://github.com/openstack/python-novaclient/commit/84f4e1e10c4f18ff61425018a09940581747ec78

which explicitly forbids usage of python-novaclient in a wrong way. You should either update the code of fuel-qa to fix that or cap the maximum version of python-novaclient in CI jobs.