Comment 9 for bug 1571611

Reviewed: https://review.openstack.org/340361
Committed: https://git.openstack.org/cgit/openstack/fuel-qa/commit/?id=c28d12604b60f2800fc2cadeba06408006cb5e69
Submitter: Jenkins
Branch: stable/8.0

commit c28d12604b60f2800fc2cadeba06408006cb5e69
Author: Alexey Stepanov <email address hidden>
Date: Mon Apr 18 14:36:04 2016 +0300

    Fix deprecated API usage of keystone client

    * Use keystoneauth1 for making session, which is shared throw all clients
    * KeystoneClient is now only wrapper over session
    Requirements has been updated to meet global requirements for mitaka release:
    1. Bumped clients versions
    2. requests has blacklisted versions due to bugs

    Closes-bug: #1571611

    Change-Id: Icc59761b590b76a8d3ddac9b4f219efc097447a5
    (cherry picked from commit 94170e0)