Comment 0 for bug 1827727

Jean-Louis Dupond (dupondje) wrote :

See https://bugzilla.mozilla.org/show_bug.cgi?id=1548973

Due to expiration of an intermediate cert, all plugins were disabled.
Firefox pushed a fix via 'Studies' option, but this seems to be disabled by default in Ubuntu builds.

So no ubuntu user will get this fix by default.

Think we need to get a fix into repositories asap :)