Comment 21 for bug 1016896

This is what I get when I have the discrete gpu enabled

Nikos

> indicator-sensors
[indicator] DEBUG: new primary sensor path
libsensors/acpitz-virtual-0/0 (previously (null))
[indicator] DEBUG: Setting primary sensor path to: libsensors/acpitz-virtual-0/0
[nvidia] DEBUG: searching for sensors
[libsensors] DEBUG: searching for sensors
[store] DEBUG: inserted sensor libsensors/acpitz-virtual-0/0 with label temp1
[indicator] DEBUG: Creating menu item for newly enabled sensor
libsensors/acpitz-virtual-0/0
[indicator] DEBUG: Using sensor with path
libsensors/acpitz-virtual-0/0 as primary
[indicator] DEBUG: Checking new primary sensor item
[store] DEBUG: inserted sensor libsensors/acpitz-virtual-0/2 with label temp2
[indicator] DEBUG: Creating menu item for newly enabled sensor
libsensors/acpitz-virtual-0/2
[store] DEBUG: inserted sensor libsensors/coretemp-isa-0000/0 with
label Physical id 0
[store] DEBUG: inserted sensor libsensors/coretemp-isa-0000/4 with label Core 0
[store] DEBUG: inserted sensor libsensors/coretemp-isa-0000/8 with label Core 1
[udisks] DEBUG: drive /org/freedesktop/UDisks/devices/sda1 does not
support SMART monitoring, ignoring...
[udisks] DEBUG: drive /org/freedesktop/UDisks/devices/sda2 does not
support SMART monitoring, ignoring...
[udisks] DEBUG: drive /org/freedesktop/UDisks/devices/sda3 does not
support SMART monitoring, ignoring...
[udisks] DEBUG: drive /org/freedesktop/UDisks/devices/sda4 does not
support SMART monitoring, ignoring...
[store] DEBUG: inserted sensor udisks/sda with label TOSHIBA MK6459GSXP
[indicator] DEBUG: Creating menu item for newly enabled sensor udisks/sda
[udisks] DEBUG: drive /org/freedesktop/UDisks/devices/sda5 does not
support SMART monitoring, ignoring...
[udisks] DEBUG: drive /org/freedesktop/UDisks/devices/mmcblk0 does not
support SMART monitoring, ignoring...
[udisks] DEBUG: drive /org/freedesktop/UDisks/devices/sda7 does not
support SMART monitoring, ignoring...
[udisks] DEBUG: drive /org/freedesktop/UDisks/devices/sda6 does not
support SMART monitoring, ignoring...
[udisks] DEBUG: drive /org/freedesktop/UDisks/devices/sr0 does not
support SMART monitoring, ignoring...
[udisks] DEBUG: drive /org/freedesktop/UDisks/devices/mmcblk0p1 does
not support SMART monitoring, ignoring...
[aticonfig] DEBUG: searching for sensors
[store] DEBUG: inserted sensor aticonfig/GPU0Temperature with label
AMD Radeon 6600M and 6700M Series
[indicator] DEBUG: Creating menu item for newly enabled sensor
aticonfig/GPU0Temperature
ati_pplib_cmd: execute "get" failed!
[aticonfig] WARNING: Error getting fanpeed for adapter 0: Error
reading fanspeed value for GPU 0
[dbus-plugin] DEBUG: Acquired a message bus connection

[dbus-plugin] DEBUG: Creating an ActiveSensor at path
/com/github/alexmurray/IndicatorSensors/ActiveSensors/libsensors/acpitz_virtual_0/0

[dbus-plugin] DEBUG: Creating an ActiveSensor at path
/com/github/alexmurray/IndicatorSensors/ActiveSensors/libsensors/acpitz_virtual_0/2

[dbus-plugin] DEBUG: Creating an ActiveSensor at path
/com/github/alexmurray/IndicatorSensors/ActiveSensors/udisks/sda

[dbus-plugin] DEBUG: Creating an ActiveSensor at path
/com/github/alexmurray/IndicatorSensors/ActiveSensors/aticonfig/GPU0Temperature

[dbus-plugin] DEBUG: Acquired the name com.github.alexmurray.IndicatorSensors