Comment 10 for bug 110065

This bug is fixed in latest stable libgphoto2 version (2.4.0), but Ubuntu still has old version in Gutsy and Feisty.
I've merged Ubuntu changes with latest stable libgphoto2 version (2.4.0) from Debian new packages for Ubuntu 7.04 ("Feisty") and 7.10 ("Gutsy") are available at my personal package archive (PPA):

http://ppa.launchpad.net/mantas/ubuntu/pool/main/libg/libgphoto2/libgphoto2-port0_2.4.0-2feisty2_i386.deb
http://ppa.launchpad.net/mantas/ubuntu/pool/main/libg/libgphoto2/libgphoto2-2_2.4.0-2feisty2_i386.deb

I've tested and didn't found any problems during photos import with Canon A430 !

To Ubuntu developers: should I report a new bug about updating libgphoto2 packages in 7.10 ("Gutsy") or this bug is enough ?