Comment 7 for bug 652343

Should add that it doesn't seem to work on 2.2.9-10+lenny8