Do

Docky window too small when summoned

Bug #317381 reported by Johannes Wagener on 2009-01-15
26
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Do
Medium
Jason Smith
Nominated for 0.8 by Dusan Maliarik

Bug Description

I have automatic icons disabled and when i have no windows open, the docky window is very small (only the gnome-do icon is visible). when i try to enter a command, i cant see what im typing.

a solution could be a minimum width or an automatic grow when docky is in command mode.

I recommend using at least some automatic icons -- this is half the point of Docky! You may be over-eager to manually control the contents of Docky, but I encourage you to at least try letting Docky suggest its contents. In theory, it should fill itself with your most-opened items, and you can rearrange them as you see fit.

Changed in do:
assignee: nobody → jassmith
status: New → Confirmed
Dusan Maliarik (dusan-maliarik) wrote :

I can confirm this annoyance. I have shrinked Do to only 3 automatic icons, but anyway, it should expand to some minimum width when in command mode.

dmsuperman (dmsuperman) wrote :

I do, but only 3 icons.

When I use things like the google calculator, also, I've noticed that I can't see the results because they window is too small.

António Lima (amrlima) wrote :

I was about to report this to although I put things a differently. For me one of the problems of docks is the space they take on the screen (I know there is auto hide) so I keep my dock with not too big icons but the counter part is not seeing well what I type: Also the results could be larger. So having the dock expanding when we enter the "typing mode" would be a great improvement.

Also because docky sits on the bottom of the screen and that's a bit harder to look than right in the middle has the classical gnome-do interface does. The results window will minimize this issue but I think a growing docky when typing is still needed for this to be really usable.

I have the same issue. I have 6 auto icons, and I still have the issue, because I don't like huge icons underneath the window. I have the dock vertically resized to about half the size, and I can only read the first few letters of the initial gnome-do screen. I'm attaching a screenshot.

Changed in do:
status: Confirmed → Fix Committed
Jason Smith (jassmith) on 2009-02-07
Changed in do:
importance: Undecided → Medium
milestone: none → 0.8.1
Alex Launi (alexlauni) on 2009-04-22
Changed in do:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers