Comment 88 for bug 349519

bouligab (bouligab) wrote :

When I try to install desktop-switcher_0.4.6, I get this message:

Error: Dependency is not satisfiable: libgtk2.0-0

(with Gdebi 0.3.13)

Problem is, libgtk2.0-0 is installed, if Synaptic is to be trusted... I know this is probably another bug, but can't determine of what type or where it belongs.