Comment 22 for bug 131446

Michael Hall (mhall119) wrote :

Would it be technically and logistically possible for Gutsy to include a lesser version of deskbar, say 2.19.3 instead of 2.19.90.1?

If not, would Ubuntu support a patched deskbar that adds the old-styles back as an option? I'm not a python developer, but I'm willing to give it a shot, especially if someone from Ubuntu/Canonical will help with packaging an maintenance.