Comment 20 for bug 745608

Robert Hooker (sarvatt) wrote :

Sorry for asking again, but do you have natty-updates enabled and 2:2.14.0-4ubuntu7.1 installed that you can test again with? It contains a fix that is relevant to this bug