package phpmyadmin (not installed) failed to install/upgrade: el subproceso script pre-removal instalado devolvió el código de salida de error 1

Bug #621569 reported by Lic. Alejandro Serrano on 2010-08-21
534
This bug affects 71 people
Affects Status Importance Assigned to Milestone
phpmyadmin (Debian)
Fix Committed
Undecided
Unassigned
phpmyadmin (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: phpmyadmin

how i install it?

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: phpmyadmin (not installed)
ProcVersionSignature: Ubuntu 2.6.32-24.41-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic x86_64
Architecture: amd64
Date: Fri Aug 20 16:52:05 2010
ErrorMessage: el subproceso script pre-removal instalado devolvió el código de salida de error 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427.1)
SourcePackage: phpmyadmin
Title: package phpmyadmin (not installed) failed to install/upgrade: el subproceso script pre-removal instalado devolvió el código de salida de error 1

Related branches

Michal Čihař (nijel) on 2010-09-22
Changed in phpmyadmin (Ubuntu):
status: New → Fix Committed
Changed in phpmyadmin (Debian):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package phpmyadmin - 4:3.3.8-1

---------------
phpmyadmin (4:3.3.8-1) experimental; urgency=low

  * New upstream release.
  * Upload to experimental for now due to excessive changes in packaging.
  * Ignore errors from dbconfig in config script (LP: #618852).
  * Ignore errors from dbconfig in {pre,post}rm scripts (LP: #621569).
  * Set allow_url_fopen to Off and limit some function execution for
    phpMyAdmin under Apache (Closes: #598903).
  * Change default upload path to /var/lib/phpmyadmin/tmp and set open_basedir
    to limit using anything else than phpMyAdmin code and this folder.
 -- Micah Gersten <email address hidden> Mon, 15 Nov 2010 10:03:54 +0000

Changed in phpmyadmin (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.