Comment 7 for bug 140784

As recently discovered, the Ubuntu kernel, as supplied, makes it impossible to use the auditd package. So, Mathais Gug marked this auditd bug as invalid, since the auditd package is really not responsible for the problems we encountered.

However, there is still a bug within the entire Ubuntu system, as auditing will not work with the supplied system (current Kernel + auditd package).

So is it now appropriate to mark this as a bug in the kernel configuration? Is that next step in Ubuntu civic duty?