Comment 13 for bug 200509

Tim Gardner (timg-tpi) wrote :

Intel only warrants iwlwifi 1.2.0 for Centrino brand certification (which is important to Dell etc). Also, its pretty late in the release cycle for a major iwlwifi upgrade. Placing the upgrade in LBM allows folks to choose their poison.