Typo in lxsession-edit package description

Bug #1085355 reported by Pierre Slamich on 2012-12-01
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Package Descriptions for Ubuntu
Low
Unassigned
lxsession (Debian)
Fix Released
Unknown
lxsession (Ubuntu)
Low
Unassigned

Bug Description

Package: lxsession-edit
Version: 0.5.3-1ubuntu1

configure what application start up automaticlly in LXDE
>>
configure what application start up automatically in LXDE

https://translations.launchpad.net/ddtp-ubuntu/quantal/+pots/ddtp-ubuntu-universe/fr/34105/+translate

Changed in ddtp-ubuntu:
importance: Undecided → Low
status: New → Triaged
summary: - Typo in lxsession-edit
+ Typo in lxsession-edit package description
Phill Whiteside (phillw) wrote :

If we're correcting a typo, I'd suggest going for
>>
configure which applications start up automatically in LXDE

Hans Joachim Desserud (hjd) wrote :

The description remains unchanged in 0.2.0-1ubuntu2 on Ubuntu Raring. (The suggestion in #1 sounds reasonable, btw)

Changed in lxsession-edit (Ubuntu):
status: New → Confirmed
tags: added: bitesize raring string-fix
tags: added: packaging
Changed in lxsession-edit (Ubuntu):
status: Confirmed → Incomplete
status: Incomplete → Triaged
importance: Undecided → Low
Joakim Langvand (jlangvand) wrote :

The attachment "100-fix-description.patch" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch

Created an upstream ticket with the patch.

Dave Kokandy (drkokandy) wrote :
Changed in ddtp-ubuntu:
status: Triaged → Fix Committed
Changed in lxsession-edit (Ubuntu):
status: Triaged → Fix Committed
tags: removed: bitesize

No fix has been commited in Ubuntu

Changed in ddtp-ubuntu:
status: Fix Committed → Triaged
Changed in lxsession-edit (Ubuntu):
status: Fix Committed → Confirmed
tags: added: bitesize

Still 0.5.2-0ubuntu3 in yakkety

description: updated
tags: removed: raring

Thanks for spotting, I have forwarded it to Debian (see upstream bug watch).

description: updated

Still there in 0.5.3-1ubuntu1 in zesty

Changed in lxsession-edit (Debian):
status: Unknown → New
tags: added: xenial yakkety zesty
Changed in lxsession-edit (Debian):
status: New → Fix Released

Still there in 0.5.3-2ubuntu1 in ubuntu disco, please merge from debian.

tags: added: needs-debian-merge
Hans Joachim Desserud (hjd) wrote :

I took a quick look at this, and it looks like lxsession-edit is now part of the lxsession source package. I'll admit that doesn't change the situation much, but that is the package that needs to be merged with the newer version from Debian.

Changed in lxsession (Ubuntu):
status: New → Confirmed
Hans Joachim Desserud (hjd) wrote :

Looking even more into this, the existing delta seemed small enough to deal with merging in the latest changes from Debian. So that's what I've tried. Should bring the package a bit more up to date in addition to fixing the typo.

I'm not quite sure how the workflow works these days, but I have attached two debdiffs (as per https://wiki.ubuntu.com/UbuntuDevelopment/Merging#Build.2C_check_and_report). One for the delta between the Debian package and the new Ubuntu package, and one with the delta between the old Ubuntu package and the new one.

Hans Joachim Desserud (hjd) wrote :
tags: added: bionic focal groovy
removed: yakkety zesty
Mathew Hodson (mhodson) on 2020-06-28
affects: lxsession-edit (Debian) → lxsession (Debian)
no longer affects: lxsession-edit (Ubuntu)
Changed in lxsession (Ubuntu):
importance: Undecided → Low
Ryan England (ryaeng) wrote :

Still there in groovy.

xsession-edit/groovy 0.5.3-2ubuntu1 amd64
  configure what application start up automaticlly in LXDE

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.