automatic login fails

Bug #427809 reported by buzzdee on 2009-09-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Coccinella
High
buzzdee

Bug Description

I think it is more or less the same problem as reported here:
http://coccinella.im/node/249

I am using Coccinella from SVN on OpenBSD 4.5

When there is no arg in the profile saved, and coccinella tries to login automatically, then it fails and says it is unauthorized...
the profile looks like this:
TEST {test.de tester testpasswort}

When I add any option, e.g. -invisible 1, or -secure 1, or any other to the profile in preferences.rdb, then automatic login works well. the profile looks like this:
TEST {test.de tester testpasswort -invisible 1}

buzzdee (sebastia) on 2009-10-14
Changed in coccinella:
milestone: none → 0.96.16
assignee: nobody → buzzdee (sebastia)
importance: Undecided → High
status: New → In Progress
buzzdee (sebastia) on 2009-10-18
Changed in coccinella:
status: In Progress → Fix Committed
buzzdee (sebastia) wrote :

As this bugged me a lot I found some time this weekend to take a look about the cause of the problem. I just checked in svn revision 2742. That change fixes the problem at least for me, however it may probably needs some more testing.

sander (s-devrieze) wrote :

Successfully tested on both Mac OS X Tiger and Ubuntu Karmic Koala.

buzzdee (sebastia) on 2009-12-03
Changed in coccinella:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers