Comment 0 for bug 1711735

ruffsl (roxfoxpox) wrote :

The armhf cloud image fails during apt-update as the source.list includes a reference to trusty-security, a source that does not appear to host support for that architecture:
http://security.ubuntu.com/ubuntu/dists/trusty-security/

This issue is blocking the use of the armhf version of ubuntu on docker hub's official library:
https://github.com/tianon/docker-brew-ubuntu-core/issues/94#issuecomment-323401913

The latest image possesses with this issue,
but might want to check other image architecture and suites as well:

Image: ubuntu-trusty-core-cloudimg-armhf-root.tar.gz
SHA256SUM: c264a88662bbb1d5cdf0deb888720b4b508ad3e5054707d017a1f84d31827bc7
Link: https://partner-images.canonical.com/core/trusty/20170817/