Comment 7 for bug 1467589

@Steve, you're right. We just need to have Cinder API v2 in OpenStack client by default.