Comment 25 for bug 1467589

Sean Dague (sdague) wrote :

Cinder v2 is still not supported by anything outside of OpenStack components (see the state of 3rd party libraries). The quest to remove v1 support from all tools seems unwise.