Misspelled and badly worded messages

Bug #521762 reported by Mathias Brodala on 2010-02-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Cairo-Dock Plug-ins
Undecided
Unassigned

Bug Description

It seems to me that messages for this application contain some misspelled and badly worded messages. Small example:

»This applet manages the dustbin
You can threw files and unmount disks by drag andn droping them on the icon.
The applet can warn you if you use too much space
Middle-click to display usefull info about the dustbin.«

Should be:

»This applet manages the trash bin.
Files can be disposed of and disks unmounted by dragging and dropping them on the icon.
The applet can warn you if you use to much space.
Middle-click to display useful information about the trash bin.«

I’ve only seen some of them as I checked the German translation suggestions for them[0]. I don’t have time to go through the whole message catalog to find all these messages but they should be double-checked to allow for proper and easier to read wording.

[0] https://translations.launchpad.net/cairo-dock-plug-ins/trunk/+pots/cairo-dock/de/+translate?show=new_suggestions

Related branches

Hi,
thanks for reporting this, actually there is an english en.po file that
corrects some sentences.
We can't modify the original sentences easily since it would affect all the
other translations, hence the en.po.
So you can correct them directly to the en.po which is also on Launchpad.
Thanks for your help on translating Cairo-Dock !

2010/2/14 Mathias Brodala <email address hidden>

> Public bug reported:
>
> It seems to me that messages for this application contain some
> misspelled and badly worded messages. Small example:
>
> »This applet manages the dustbin
> You can threw files and unmount disks by drag andn droping them on the
> icon.
> The applet can warn you if you use too much space
> Middle-click to display usefull info about the dustbin.«
>
> Should be:
>
> »This applet manages the trash bin.
> Files can be disposed of and disks unmounted by dragging and dropping them
> on the icon.
> The applet can warn you if you use to much space.
> Middle-click to display useful information about the trash bin.«
>
> I’ve only seen some of them as I checked the German translation
> suggestions for them[0]. I don’t have time to go through the whole
> message catalog to find all these messages but they should be double-
> checked to allow for proper and easier to read wording.
>
>
> [0]
> https://translations.launchpad.net/cairo-dock-plug-ins/trunk/+pots/cairo-dock/de/+translate?show=new_suggestions
>
> ** Affects: cairo-dock-plug-ins
> Importance: Undecided
> Status: New
>
> --
> Misspelled and badly worded messages
> https://bugs.launchpad.net/bugs/521762
> You received this bug notification because you are a member of Cairo-
> Dock Team, which is the registrant for Cairo-Dock Plug-ins.
>
> Status in Cairo-Dock : Plug-ins: New
>
> Bug description:
> It seems to me that messages for this application contain some misspelled
> and badly worded messages. Small example:
>
> »This applet manages the dustbin
> You can threw files and unmount disks by drag andn droping them on the
> icon.
> The applet can warn you if you use too much space
> Middle-click to display usefull info about the dustbin.«
>
> Should be:
>
> »This applet manages the trash bin.
> Files can be disposed of and disks unmounted by dragging and dropping them
> on the icon.
> The applet can warn you if you use to much space.
> Middle-click to display useful information about the trash bin.«
>
> I’ve only seen some of them as I checked the German translation suggestions
> for them[0]. I don’t have time to go through the whole message catalog to
> find all these messages but they should be double-checked to allow for
> proper and easier to read wording.
>
>
> [0]
> https://translations.launchpad.net/cairo-dock-plug-ins/trunk/+pots/cairo-dock/de/+translate?show=new_suggestions
>
>
>
> _______________________________________________
> Mailing list: https://launchpad.net/~cairo-dock-team<https://launchpad.net/%7Ecairo-dock-team>
> Post to : <email address hidden>
> Unsubscribe : https://launchpad.net/~cairo-dock-team<https://launchpad.net/%7Ecairo-dock-team>
> More help : https://help.launchpad.net/ListHelp
>

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi.

Fabounet, 15.02.2010 01:35:
> thanks for reporting this, actually there is an english en.po file that
> corrects some sentences.
> We can't modify the original sentences easily since it would affect all the
> other translations, hence the en.po.

Well, someday the original messages need to get fixed anyways. People
not using any locales at all will see them all the time. Translators can
get confused or might not even understand the correct meaning.

So the contents of en.po should actually be put into the original
messages, making en.po kind of superfluous. Please consider doing this.

Regards, Mathias

- --
debian/rules
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAkt4mdUACgkQYfUFJ3ewsJh5rwCglxWOKb5CmtqRRlO8GM0mjJTH
/bMAn1FJlON2n75AdZpL4oT7qU+YuDtT
=0blB
-----END PGP SIGNATURE-----

Fabounet (fabounet03) wrote :

original messages have been merged with the en.po file.
I close this bug then.
if some translations seem wrong, thanks to report them

Changed in cairo-dock-plug-ins:
status: New → Fix Committed
Changed in cairo-dock-plug-ins:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers