Comment 7 for bug 528041

On 17 March 2010 01:48, Greg Grossmeier <email address hidden> wrote:
> Just curious, can this bug be worked around by upgrading the remote's
> version of bzr to something newer (currently 1.5-1.1 [lenny]) ? Or do I
> have to wait for a fix for this specific issue?

Yes, that will fix it.

As should using nosmart+bzr+ssh://host.... or sftp

--
Martin <http://launchpad.net/~mbp/>