Comment 0 for bug 528041

I was pushing a branch to a remote location and encountered this exception.

local bzr: 2.1.0-1 (lucid)
remote bzr: 1.5-1.1 (lenny)

[note: I tried to have apport submit the .crash file, but it gave me a "This problem report applies to a program which is not installed any more." error, obviously wrong]