Comment 2 for bug 673398

Ah yeah 'install-require' is a setuptools or distribute thing. Distutils have 'require' key word
but, as i know is not working well.

Documenting the 'stats' prerequiste may be enought.