CVE 2011-2130

Buffer overflow in Adobe Flash Player before on Windows, Mac OS X, Linux, and Solaris and before on Android, and Adobe AIR before 2.7.1 on Windows and Mac OS X and before on Android, allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2134, CVE-2011-2137, CVE-2011-2414, and CVE-2011-2415.

See the CVE page on for more details.