Critical update to Adobe Flash Player, please update to 10.3.183.5

Bug #823699 reported by David Benjamin on 2011-08-10
260
This bug affects 1 person
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

There was a critical security update released to Flash today. Ubuntu users are currently vulnerable to literally more than a dozen CVEs. Please update flashplugin-nonfree to 10.3.183.5.

http://www.adobe.com/support/security/bulletins/apsb11-21.html

CVES: CVE-2011-2130, CVE-2011-2134, CVE-2011-2135, CVE-2011-2136, CVE-2011-2137, CVE-2011-2138, CVE-2011-2139, CVE-2011-2140, CVE-2011-2414, CVE-2011-2415, CVE-2011-2416, CVE-2011-2417, CVE-2011-2425

visibility: private → public
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package flashplugin-nonfree - 10.3.183.4ubuntu1

---------------
flashplugin-nonfree (10.3.183.4ubuntu1) oneiric; urgency=low

  * New upstream release 10.3.183.4 (LP: #823699)
    - debian/config, debian/postinst: Updated sha256sums and path.
    - CVE-2011-2130
    - CVE-2011-2134
    - CVE-2011-2135
    - CVE-2011-2136
    - CVE-2011-2137
    - CVE-2011-2138
    - CVE-2011-2139
    - CVE-2011-2140
    - CVE-2011-2414
    - CVE-2011-2415
    - CVE-2011-2416
    - CVE-2011-2417
    - CVE-2011-2425
 -- Marc Deslauriers <email address hidden> Wed, 10 Aug 2011 08:29:00 -0400

Changed in flashplugin-nonfree (Ubuntu):
status: New → Fix Released
mr.goose (editor-garfnet) wrote :

Just installed the Flash upgrade as part of routine Ubuntu upgrades. Flash is now completely broken on all my 64 bit Ubuntu Natty (11.04) machines.

To post a comment you must log in.
This report contains Public Security information  Edit
Everyone can see this security related information.

Other bug subscribers