Comment 20 for bug 1652713

those warnings are fine - that is just the ubuntu kernel complaining -
doesnt have any impact.

use the report-bug option on the tracker -
https://bugs.launchpad.net/budgie-remix

On 21 January 2017 at 00:05, Johnny Rogers <email address hidden> wrote:
> Reporting back, installed 16.10 budgie-remix and did the sudo apt-get
> update && sudo apt-get upgrade in terminal.. got this towards end of
> it...
>
> update-initramfs: Generating /boot/initrd.img-4.8.0-22-generic
> W: Possible missing firmware /lib/firmware/i915/kbl_guc_ver9_14.bin for module i915
> W: Possible missing firmware /lib/firmware/i915/bxt_guc_ver8_7.bin for module i915
>
> I don't have i915 processor/chipset/etc...
>
> Also, what's the terminal command to run to open bug reporting through
> /from Budgie-Remix desktop like Ubuntu does with Apport? "budgie-remix-
> bug" and hit enter? It be easier to login to launchpad from desktop here
> with username/password and just send reports directly as they are...
>
> --
> You received this bug notification because you are subscribed to budgie-
> remix.
> Matching subscriptions: budgie-remix
> https://bugs.launchpad.net/bugs/1652713
>
> Title:
> Attempted login after screenlock and it wouldn't work until rebooted
>
> Status in budgie-remix:
> New
>
> Bug description:
> Hi all, first timer with Budgie Remix, I just installed it with LVM
> encryption on whole drive along with /home folder. I ran sudo update
> and sudo dist-update and walked away for about an hour to do
> something, came back and tried logging in at login screen and it
> didn't let me through to desktop.
>
> I entered the password for the user account correct (as it didn't give
> me an incorrect password message), hit enter or login button and it
> acted as it was going to take me to desktop but didn't, kept me at
> login screen. I tried logging in a few times after that with correct
> password and it did the same thing each time.
>
> It acted as if I was going to be taken into desktop, but ended up
> right back at login screen. So I just decided to reboot/restart
> computer, got to drive encryption password screen, entered the
> password, that worked. Got to login screen again, entered password
> again and then it worked.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/budgie-remix/+bug/1652713/+subscriptions