Comment 14 for bug 1652713

The window tearing could be a vsync issue - use raven and "disable
unredirect" - reboot and see if that fixes the tearing. Other than
that - its probably due to the software rendering of the elderly
graphics chip.

The card you have selected is an AMD model - its an older model around
2010 vintage - so much better than your current 13-15 year old model.
AMD itself does not support this older model - the opensource
community through its nouveau drivers does - but I don't myself have
any experience with AMD to say whether its a good or bad support.

David

On 29 December 2016 at 01:19, Johnny Rogers <email address hidden> wrote:
> Alright, here's basically my motherboard for the Optiplex 755 Mini
> Tower... http://thumbs2.picclick.com/d/w1600/pict/272379866481_/Dell-
> Optiplex-755-MiniTower-Socket-775-LGA775.jpg
>
> I found this graphics card on ebay for 24.99 free shipping and it's used.
> http://www.ebay.com/itm/XFX-HD-545X-ZQH2-Radeon-HD-5450-Graphic-Card-650-MHz-Core-1-GB-DDR3-SDRAM-/272464587192?hash=item3f7027a9b8:g:bi4AAOSwux5YOmt0
>
> XFX HD-545X-ZQH2 Radeon HD 5450 Graphic Card - 650 MHz Core - 1 GB DDR3
> SDRAM -
>
> If that works, I might get it, but of course will just have to use VGA
> cable... because don't have money then to buy the DVI-D dual/single link
> cable and I'm not using LG Flatron monitor on main tower with linux
> either.. the ViewSonic monitor is the main monitor I use and it only has
> VGA port in back of it.
>
> I do notice some tearing as I scroll down page with mouse too, as I
> scroll down with mouse wheel it looks like "tearing" from top left to
> lower right corner of monitor. I dunno why, but in Windows 7 I didn't
> have issues with it.. seems like Budgie Remix don't like ViewSonic. I
> didn't try other Linux distros yet either so maybe the issue won't be
> there in other distros...
>
> --
> You received this bug notification because you are subscribed to budgie-
> remix.
> Matching subscriptions: budgie-remix
> https://bugs.launchpad.net/bugs/1652713
>
> Title:
> Attempted login after screenlock and it wouldn't work until rebooted
>
> Status in budgie-remix:
> New
>
> Bug description:
> Hi all, first timer with Budgie Remix, I just installed it with LVM
> encryption on whole drive along with /home folder. I ran sudo update
> and sudo dist-update and walked away for about an hour to do
> something, came back and tried logging in at login screen and it
> didn't let me through to desktop.
>
> I entered the password for the user account correct (as it didn't give
> me an incorrect password message), hit enter or login button and it
> acted as it was going to take me to desktop but didn't, kept me at
> login screen. I tried logging in a few times after that with correct
> password and it did the same thing each time.
>
> It acted as if I was going to be taken into desktop, but ended up
> right back at login screen. So I just decided to reboot/restart
> computer, got to drive encryption password screen, entered the
> password, that worked. Got to login screen again, entered password
> again and then it worked.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/budgie-remix/+bug/1652713/+subscriptions