Comment 113 for bug 974480

Dmitry Tantsur (divius) wrote :

Folks, all words were said and you already know how your users hate you for this decision. You already know that users of Cryptkeeper, Audacious and many more have to rely on PPA because you broke what was working without any (even theoretical) advantage for them. But I'm soory frustrated after 12.04 -> 14.04 upgrade, that I'm still writing this comment.

Of course, I don't pay you money and I can't demand anything. I must eat what I was given and shut up. You clearly showed me this. Thank you for opening my eyes.

Regards,
former Ubuntu fan.