Comment 398 for bug 733349

mehmet.nural (zxcq14) wrote :

Daniel, Are you using 12.04? you must add ppa like that:
sudo add-apt-repository ppa:zxcq14/minimize-unity-7
sudo apt-get update
sudo apt-get upgrade
And packages should be updated. Maybe there is a problem with your package system like broken depencies.
Run top three command above and put the errors in your terminal output in a text file, then attach here.