Comment 5 for bug 1227797

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package autopilot-gtk - 1.4+14.04.20131106.1-0ubuntu1

---------------
autopilot-gtk (1.4+14.04.20131106.1-0ubuntu1) trusty; urgency=low

  [ Thomi Richards ]
  * Update packaging details so upgrading from 1.3 -> 1.4 is seamless.
    (LP: #1227797)
  * Make autopilot-gtk print the wire protocol version when it start up.
    (LP: #1248293)

  [ Martin Pitt ]
  * Build-depend on autopilot >= 1.4 to ensure protocol compatibility in
    tests

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 57

autopilot-gtk (1.4-0ubuntu1) saucy; urgency=low

  [ Thomi Richards ]
  * Version bump, updatedx to new xpathselect API.

autopilot-gtk (1.3+14.04.20130912ubuntu.unity.next-0ubuntu1) saucy; urgency=low

  * Automatic snapshot from revision 52 (ubuntu-unity/next)
 -- Ubuntu daily release <email address hidden> Wed, 06 Nov 2013 10:03:24 +0000