Comment 1 for bug 1227797

Martin Pitt (pitti) wrote :

I propose we change dependencies as follows:

libautopilot-{gtk,qt}: Lift the "Recommends: python-autopilot" to "Depends: python-autopilot (>= 1.4) | python3-autopilot (>= 1.4)"

python[3]-autopilot: Add missing Breaks: libautopilot-gtk (<< 1.4), libautopilot-qt (<< 1.4)