apt.ubuntu.com installation and style fixes

Bug #656905 reported by Jorge Castro
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
AptUrlRedirector
Fix Committed
High
Marco Ceppi
Ubuntu Website - OBSOLETE
Won't Fix
Undecided
Stuart Langridge

Bug Description

apt.ubuntu.com should be nice looking if it's going to be user facing.

IS ticket for reviewing and installing apturlredirector (Canonical-only link, sorry):
https://rt.admin.canonical.com//Ticket/Display.html?id=42775

Jorge Castro (jorge)
Changed in ubuntu-website:
status: New → Confirmed
Stuart Langridge (sil)
Changed in ubuntu-website:
assignee: nobody → Stuart Langridge (sil)
Revision history for this message
Matthew Paul Thomas (mpt) wrote :

Thank you, Stuart. It's been user-facing since October last year, but I've never been able to get anyone assigned to improve it.

Greg A (etulfetulf)
Changed in apturlredirector:
status: New → Fix Committed
Marco Ceppi (marcoceppi)
Changed in apturlredirector:
importance: Undecided → High
assignee: nobody → Marco Ceppi (marco-ceppi)
description: updated
Marco Ceppi (marcoceppi)
Changed in apturlredirector:
status: Fix Committed → Fix Released
status: Fix Released → Fix Committed
Revision history for this message
Chris Johnston (cjohnston) wrote :

Wow.. This is quite old and still not changed.. I wonder if the web team can help with this.

Revision history for this message
Peter Mahnke (peterm-ubuntu) wrote :

Chris,

We don't know anything about this.

Where is the code? Who uses it?

Who owns it?

Peter

Revision history for this message
Chris Johnston (cjohnston) wrote :

Peter, look in the 'affects' section of this bug report.

Revision history for this message
Peter Mahnke (peterm-ubuntu) wrote :

closing this as it appears to be abandoned

Changed in ubuntu-website:
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers