missing __iro__ in interface

Reported by Florent Guillaume on 2006-06-29
2
Affects Status Importance Assigned to Milestone
Zope 3
Status tracked in 3.4
3.2
Undecided
Unassigned
3.3
Undecided
Unassigned
3.4
Low
Unassigned

Bug Description

zope.interface.interfaces.ISpecification doesn't have __iro__ (but it has __sro__).

Christian Theune (ct-gocept) wrote :

Looks like you're right. If someone can write a reasonable docstring, this would be easy to fix.

Changed in zope3:
status: New → Confirmed

Fixed in r81721.

Dan Korostelev (nadako) wrote :

Fix released long time ago.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers