zope.tales = 3.4.0 in versions.cfg Zope 2.12.3

Bug #640385 reported by Vladislav Vorobiev on 2010-09-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Zope 2
Won't Fix
Medium
Unassigned

Bug Description

buildout error

http://download.zope.org/Zope2/index/2.12.3/versions.cfg

zope.tal = 3.5.2 depends on zope.tales 3.5.1?

[buildout]
parts = instance
extends = http://download.zope.org/Zope2/index/2.12.3/versions.cfg

[instance]
recipe = zc.recipe.egg
eggs = Zope2
interpreter = py
scripts = runzope zopectl
initialization =
  import sys
  sys.argv[1:1] = ['-C',r'${buildout:directory}/etc/zope.conf']

Got zope.testbrowser 3.6.0a2.
The version, 3.4.0, is not consistent with the requirement, 'zope.tales>=3.5.0'.
While:
  Installing instance.
Error: Bad version 3.4.0
regensburg@debian:~/home/zopeng1/testbuidout$ bin/buildout
Installing instance.
The version, 3.4.0, is not consistent with the requirement, 'zope.tales>=3.5.0'.
While:
  Installing instance.
Error: Bad version 3.4.0

Hanno Schlichting (hannosch) wrote :

I can reproduce the error with Zope 2.12.3. Using the current maintenance release 2.12.10 it works. So please upgrade to "http://download.zope.org/Zope2/index/2.12.10/versions.cfg".

Changed in zope2:
importance: Undecided → Medium
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers