Don't get ZODB 3.10 by installing Zope2.13a

Bug #623428 reported by Vladislav Vorobiev on 2010-08-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Zope 2
Fix Released
High
Unassigned

Bug Description

I found in documentation for Zope2.13a

http://docs.zope.org/zope2/releases/2.13/WHATSNEW.html

that it's including ZODB 3.10.

By running

easy_install -i http://download.zope.org/Zope2/index/2.13.0a3 Zope2 I
got ZODB3-3.9.5-py2.7-linux-i686.
egg.

---
Installed /home/p26/test/my_zope/lib/python2.6/site-packages/ZopeUndo-2.12.0-py2.6.egg
Searching for ZODB3
Reading http://download.zope.org/Zope2/index/2.13.0a3/ZODB3/
Best match: ZODB3 3.9.5
Downloading http://pypi.python.org/packages/source/Z/ZODB3/ZODB3-3.9.5.tar.gz
Processing ZODB3-3.9.5.tar.gz
Running ZODB3-3.9.5/setup.py -q bdist_egg --dist-dir /tmp/easy_install-VIJx5b/ZODB3-3.9.5/egg-dist-tmp-X2Ak0k

See also https://mail.zope.org/pipermail/zope-dev/2010-August/041387.html

Changed in zope2:
importance: Undecided → High
milestone: none → 2.13.0a4
status: New → Triaged
Hanno Schlichting (hannosch) wrote :

Fixed and released with alpha 4. The links in http://download.zope.org/Zope2/index/2.13.0a4/ZODB3/ point to the correct 3.10.0b6 now.

Changed in zope2:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers