Products v. lib/python/Products for Product dist tab

Bug #141660 reported by Matt Behrens on 2001-10-29
2
Affects Status Importance Assigned to Milestone
Zope 2
Low
Unassigned

Bug Description

The attached patch (a real quickie) fixes product distribution so that it is compliant with the new guidelines at <http://dev.zope.org/Wikis/DevSite/Proposals/FinishedProductGuidelines>. Namely, it swaps lib/python/Products for just Products.

Matt Behrens (zigg) wrote :
Matthew T. Kromer (matt-bane) wrote :

Status: Pending => Resolved

Fixed in latest 2.5 CVS; will not be backported to 2.4 (it is a feature, not a bug)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers