Missing version requirement

Bug #1080662 reported by Mihnea Simian on 2012-11-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
zope.ramcache
Undecided
Unassigned

Bug Description

zope.ramcache requires zope.location >= 3.5.4 (there the IContainer interface was introduced). It may successfully work with Zope version as low as 2.10 - I am currently testing this.
Maybe we could add this to install_requires in setup.py

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers